Opened 4 years ago

Closed 4 years ago

#1251 closed Bug (fixed)

Tracker regressions

Reported by: vipsoft Owned by: vipsoft
Priority: major Milestone: Piwik 0.6
Component: Core Keywords:
Cc: Sensitive: no

Description (last modified by vipsoft)

js/index.php is broken as a workaround against AdBlock Plus:

  • Zend_Exception: No entry is registered for key 'config' in /.../libs/Zend/Registry.php on line 147

Looking into why visits may not be tracked, I noticed in the error.log:

  • PHP Notice: Undefined index: cookie_path in /.../core/Tracker/Visit.php on line 546, referer: ...

Change History (3)

comment:1 Changed 4 years ago by vipsoft (robocoder)

  • Owner set to vipsoft

comment:2 Changed 4 years ago by vipsoft (robocoder)

(In [2012]) refs #1251 - fix key config not defined

comment:3 Changed 4 years ago by vipsoft (robocoder)

  • Description modified (diff)
  • Resolution set to fixed
  • Status changed from new to closed

The notice was due to a out-dated global.ini.php in my test env.

Note: See TracTickets for help on using tickets.