Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#1257 closed Bug (fixed)

Parameter &url redirection behaves different in 0.5.5

Reported by: Jako Owned by:
Priority: major Milestone: Piwik 0.6
Component: Core Keywords:
Cc: Sensitive: no

Description

Something was changed there in version 0.5.5.

Problem: In my MODx module (the CMS I use) I'd like to display a few widgets. The token_auth-Method seems to be too slow to display 4 widgets on a page.

My Solution: At the start the MODx module is logged into Piwik via &module=Login&action=logme&login=(md5-Password) and was redirected back by the &url-Parameter to the MODx module page to display the widgets.

Bug/Feature(?): This is somehow broken in 0.5.5. Any solution for this?

Change History (2)

comment:1 Changed 4 years ago by vipsoft (robocoder)

  • Resolution set to fixed
  • Status changed from new to closed

(In [2018]) fixes #1257 - logme regression with url=parameter for redirects; temporary workaround: use form_url=parameter

comment:2 Changed 4 years ago by vipsoft (robocoder)

  • Milestone set to 1 - Piwik 0.6
Note: See TracTickets for help on using tickets.