Opened 4 years ago

Closed 4 years ago

#1496 closed Bug (fixed)

Weird percentage of installations of a browser plugin (>100%)

Reported by: TheHippo Owned by:
Priority: normal Milestone: Piwik 0.6.5
Component: Core Keywords:
Cc: Sensitive: no

Description

I'm usign Piwik since a while and always do the updates. After the last one to version 0.6.4 I discovered something weird:

http://thehippo.de/~hippo/screenshot2.png

How is it possible to have 124% of all computer have installed the JavaPlugin?

Attachments (1)

screenshot2.png (11.8 KB) - added by TheHippo 4 years ago.
File linked in the description in case the linked file get deleted.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 4 years ago by vipsoft (robocoder)

  • Milestone set to 0 - Piwik 0.6.4

comment:2 Changed 4 years ago by TheHippo

If you need any more information about how this happend, leave a comment.

comment:3 Changed 4 years ago by vipsoft (robocoder)

It appears to be related to #1125.

comment:4 Changed 4 years ago by SteveG (sgiehl)

@vipsoft: Yes it is.

I guess JAVA detection works in IE, too. So the calculation is wrong.

Changed 4 years ago by TheHippo

File linked in the description in case the linked file get deleted.

comment:5 Changed 4 years ago by SteveG (sgiehl)

  • Resolution set to fixed
  • Status changed from new to closed

(In [2631]) fixes #1496 java detection works in IE, aswell.
this is just a hotfix. code will be refactored in #1125

Note: See TracTickets for help on using tickets.