Opened 4 years ago

Closed 4 years ago

#1546 closed Bug (fixed)

Widgets with auth token are broken

Reported by: Guite Owned by: matt
Priority: major Milestone: Piwik 0.9 - Surviving The Wild
Component: Core Keywords:
Cc: Sensitive: no

Description

If widgets are embedded with a token (instead of giving anonymous users view access) they always show only the login page.

Change History (5)

comment:1 Changed 4 years ago by DriverDan

We are also experiencing this problem. 0.7.0, PHP 5.2.x, mySQL 5.1.x, CentOS 5.

comment:2 Changed 4 years ago by vipsoft (robocoder)

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #283

comment:3 Changed 4 years ago by matt (mattab)

  • Milestone set to 3 - Piwik 0.9 - Surviving The Wild
  • Resolution duplicate deleted
  • Status changed from closed to reopened

widgets are supposed to load with token_auth (except know bug: #1353)

comment:4 Changed 4 years ago by matt (mattab)

  • Owner set to matt
  • Status changed from reopened to new

comment:5 Changed 4 years ago by matt (mattab)

  • Resolution set to fixed
  • Status changed from new to closed

(In [2874]) Fixes #1546
Widgets are now working again with token_auth

Note: See TracTickets for help on using tickets.