Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#1638 closed Bug (fixed)

Add test for strtotime() failure ... workaround?

Reported by: vipsoft Owned by:
Priority: major Milestone: Piwik 0.9.9 - Stable release
Component: Core Keywords:
Cc: Sensitive: no

Description

See http://bugs.php.net/46111

Not sure if this PHP bug is the cause of any timezone-related bug reports...

Change History (2)

comment:1 Changed 4 years ago by vipsoft (robocoder)

  • Resolution set to fixed
  • Status changed from new to closed

(In [2976]) fixes #1638

comment:2 Changed 4 years ago by vipsoft (robocoder)

(In [2977]) refs #1585, refs #1638 - merged from trunk

Note: See TracTickets for help on using tickets.