Opened 4 years ago

Closed 4 years ago

#1659 closed New feature (fixed)

Increase Flash Player version requirement

Reported by: vipsoft Owned by:
Priority: normal Milestone: Piwik 1.1
Component: UI - UX (AngularJS, twig, less) Keywords:
Cc: Sensitive: no

Description

Flash Player 9.0.280 has trouble rendering PiwikMap.swf.

While open-flash-chart.swf seems to be ok, I think we should increase the Flash player requirement to 10.0 across the board.

Change History (1)

comment:1 Changed 4 years ago by vipsoft (robocoder)

  • Resolution set to fixed
  • Status changed from new to closed

(In [3082]) fixes #1659 - increase Flash Player requirement to 10.0.0

Note: See TracTickets for help on using tickets.