Opened 4 years ago

Closed 4 years ago

Last modified 3 years ago

#1681 closed Bug (fixed)

[Live] Tracking Goal's img in the widget

Reported by: killtoo Owned by:
Priority: normal Milestone: Piwik 1.1
Component: Core Keywords:
Cc: Sensitive: no

Description

Hello,
Sorry for my English, i'm French.

There is a bug in the widget Live visitor! : when you track a goal manualy, there is no img in the widget.

The problem can be temporarily solve at this line :

&nbsp;{if $visitor.isVisitorGoalConverted}<img src="{$visitor.goalIcon}" title="{$visitor.goalType}" />{/if}

(piwik/plugins/Live/templates/lastVisits.tpl)

The problem is about the src of this <img> : $visitor.goalIcon.

Change History (3)

comment:1 Changed 4 years ago by vipsoft (robocoder)

  • Component changed from New Plugin to Core
  • Keywords live live visitor removed
  • Milestone changed from Third Party Piwik Plugins to 1.1 - Piwik 1.1

comment:2 Changed 4 years ago by vipsoft (robocoder)

  • Resolution set to fixed
  • Status changed from new to closed

(In [3096]) fixes #1681 - add icon for manually converted goals; I created a toon-like "thumbs up" to represent this ... feel free to suggest a replacement

comment:3 Changed 3 years ago by matt (mattab)

(In [3318]) Refs #1681 Manual goal conversion uses same logo as 'default goal conversion' ie. URL matching goal conversion

Note: See TracTickets for help on using tickets.