Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#1967 closed Bug (fixed)

Install doesn't work on free.fr (using 5.1.3RC4)

Reported by: matt Owned by:
Priority: normal Milestone: Piwik 1.2
Component: Core Keywords:
Cc: Sensitive: no

Description

Make the php version test for the rc

Change History (6)

comment:1 Changed 3 years ago by matt (mattab)

  • Milestone set to 1.2 Piwik 1.2

comment:2 Changed 3 years ago by matt (mattab)

  • Resolution set to fixed
  • Status changed from new to closed

(In [3642]) Fixes #1967 + removing duplication min php version in config file

comment:3 Changed 3 years ago by vipsoft (robocoder)

Technically 5.1.3RC4 < 5.1.3. The only risk of this change is that we don't have the 5.1.3RC4 sources to build an executable for CI testing.

comment:4 Changed 3 years ago by matt (mattab)

Yes i'm just trusting the PHP guys that they had the feature working in RC4 (also trusting free didn't leave a buggy release in prod) :)

comment:5 Changed 3 years ago by JulienM (JulienMoumne)

As an additional info, I tried to install Piwik on free but they do not have the required extensions :

See phpinfo :

PDO support	enabled
PDO drivers 	sqlite2, sqlite


comment:6 Changed 3 years ago by halfdan

You can find some old PHP RCs here: http://downloads.php.net/ilia/

JulienM: What about MySQLi?

Note: See TracTickets for help on using tickets.