Opened 3 years ago

Closed 3 years ago

#2338 closed Bug (fixed)

php4: chokes on libs/upgradephp/upgrade.php and core/testMinimumPhpVersion.php

Reported by: vipsoft Owned by:
Priority: normal Milestone: 1.4 - Piwik 1.4
Component: Core Keywords:
Cc: Sensitive: no

Description


Change History (3)

comment:1 Changed 3 years ago by vipsoft (robocoder)

  • Summary changed from php4: chokes on libs/upgradephp/upgrade.php to php4: chokes on libs/upgradephp/upgrade.php and core/testMinimumVersion.php

comment:2 Changed 3 years ago by vipsoft (robocoder)

  • Summary changed from php4: chokes on libs/upgradephp/upgrade.php and core/testMinimumVersion.php to php4: chokes on libs/upgradephp/upgrade.php and core/testMinimumPhpVersion.php

comment:3 Changed 3 years ago by vipsoft (robocoder)

  • Resolution set to fixed
  • Status changed from new to closed

(In [4511]) fixes #2338, refs r4420, refs #2292 - tested with php 4.4.9

Note: See TracTickets for help on using tickets.