Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#2365 closed Bug (fixed)

Add long2ip() compatibility function for IPv4-only plugins

Reported by: vipsoft Owned by:
Priority: normal Milestone: 1.4 - Piwik 1.4
Component: Core Keywords:
Cc: Sensitive: no

Description (last modified by vipsoft)

Used by GeoIP

Change History (3)

comment:1 Changed 3 years ago by vipsoft (robocoder)

  • Description modified (diff)
  • Summary changed from Update GeoIP plugin for Piwik 1.4 to Add long2ip() compatibility function for IPv4-only plugins

comment:2 Changed 3 years ago by vipsoft (robocoder)

  • Resolution set to fixed
  • Status changed from new to closed

(In [4578]) fixes #2365

comment:3 Changed 3 years ago by matt (mattab)

good call, you just avoided many issues there ;)

Note: See TracTickets for help on using tickets.