Opened 3 years ago

Closed 3 years ago

#2636 closed Bug (fixed)

Division by zero in core/Visualization/Cloud.php on line 59

Reported by: matt Owned by:
Priority: normal Milestone: 1.6 Piwik 1.6
Component: Core Keywords:
Cc: Sensitive: no

Change History (3)

comment:1 Changed 3 years ago by vipsoft (robocoder)

The patch in the 2nd forum post only addresses the symptom. We have to determine the root cause for "0" values.

comment:2 Changed 3 years ago by matt (mattab)

  • Milestone changed from 1.7 Piwik 1.7 to 1.6 Piwik 1.6

comment:3 Changed 3 years ago by matt (mattab)

  • Resolution set to fixed
  • Status changed from new to closed

(In [5237]) Fixes #2636

Note: See TracTickets for help on using tickets.