#3775 closed Task (fixed)

Advertise Asynchronous JS code by default

Reported by: matt Owned by: matt
Priority: major Milestone: 1.11 - Piwik 1.11
Component: Website piwik.org Keywords:
Cc: Sensitive: no

Description

Starting Piwik 1.11 we will display exclusively the async code in the UI. Related to: #1845

The dev doc at: Analytics JS has already been updated with async code.

For consistency we will upgrade all docs to Async code.

Please report here any mention of a "SYNC JS CODE" that you notice in the website or product.

Change History (3)

comment:2 Changed 14 months ago by matt (mattab)

it's by design: multiple trackers won't work with async code.

I added: "When using multiple trackers, you have to use the synchronous Javascript tracker object:"

comment:3 Changed 14 months ago by matt (mattab)

  • Resolution set to fixed
  • Status changed from new to closed

fixed FAQs and various docs. Pls comment with any remaining sync code you see.

Note: See TracTickets for help on using tickets.