#3827 closed Bug (fixed)

Socials Widget fails to display icons when report is flattened

Reported by: halfdan Owned by:
Priority: normal Milestone: 1.12 - The Great 1.x Backlog
Component: Core Keywords:
Cc: Sensitive: no

Attachments (1)

Selection_001.png (52.5 KB) - added by pebosi 13 months ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 13 months ago by pebosi

Another bug with this. If you make the table flat, no pager is shown and the row count does not update.

Changed 13 months ago by pebosi

comment:2 Changed 12 months ago by SteveG (sgiehl)

In 9ea00b762951f629d357cf4b1b8858edaa438591:

refs #3827 fixes incorrect icons. url needs to be cleaned for icons in flat mode

comment:3 Changed 12 months ago by SteveG (sgiehl)

@pebosi: I can't reproduce your bug. Can you reproduce that on the piwik demo, aswell?

comment:5 Changed 12 months ago by SteveG (sgiehl)

  • Resolution set to fixed
  • Status changed from new to closed

Ok. fine

Note: See TracTickets for help on using tickets.