#3852 closed Bug (fixed)

Piwik_Config::setConfigOption is outdated but still used in core/Updates/

Reported by: halfdan Owned by:
Priority: normal Milestone: 1.12 - The Great 1.x Backlog
Component: Core Keywords:
Cc: Sensitive: no

Description

See title.

This prevents upgrades from old versions.

Change History (4)

comment:1 Changed 13 months ago by Fabian Becker

In 2e6c519759ae7d9fd8e1759e166d9ab25771d60d:

Piwik_Config::setConfigOption() is outdated and should not be used for upgrades.

Reported in http://forum.piwik.org/read.php?5,101439

refs #3852

comment:2 Changed 13 months ago by matt (mattab)

Nice find! Note: it's also used in 0.5.4

comment:3 Changed 13 months ago by Fabian Becker

In 45a88b9e65e3321d07dd8b71738d9d4cbeca4af1:

Piwik_Config::setConfigOption() is outdated and should not be used for upgrades.

refs #3852

comment:4 Changed 13 months ago by halfdan

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.