#3897 closed Bug (fixed)

regression Row Evolution - broken filter_limit

Reported by: JulienM Owned by: diosmosis
Priority: normal Milestone: 1.12 - The Great 1.x Backlog
Component: Core Keywords:
Cc: Sensitive: no

Change History (4)

comment:1 Changed 12 months ago by matt (mattab)

  • Milestone set to 1.12 - The Great 1.x Backlog
  • Summary changed from Row Evolution - broken filter_limit to regression Row Evolution - broken filter_limit

comment:2 Changed 12 months ago by capedfuzz (diosmosis)

Hi Julien, can I ask is your use case for using filter_limit doing multi row evolution w/o specifying labels? I think filter_limit has no meaning when labels are specified since the labels are what determine how many results are returned.

comment:3 Changed 12 months ago by matt (mattab)

it will be only when &labels is not specified, like you say it does not make sense to specify filter_limit and labels.

comment:4 Changed 12 months ago by capedfuzz (diosmosis)

  • Owner set to diosmosis
  • Resolution set to fixed
  • Status changed from new to closed

In c91a60342fe0e7a52e554ae9da8e78e20c759fd3:

Fixes #3897, make sure filter_limit limits the number of labels returned when no labels are specified with multi-row evolution and make sure it has no effect in all other row evolution cases.

Note: See TracTickets for help on using tickets.