Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#808 closed Bug (fixed)

OFC2 export as image broken on IE8

Reported by: vipsoft Owned by:
Priority: major Milestone: Piwik 0.4.1
Component: UI - UX (AngularJS, twig, less) Keywords:
Cc: Sensitive:

Description

The popup doesn't open. (Regression in 0.4?)

Change History (3)

comment:1 Changed 5 years ago by vipsoft (robocoder)

  • Summary changed from OFC2 export as image broken on IE7 to OFC2 export as image broken on IE8

Note: data: URI is unsupported on ie6/7

comment:2 Changed 5 years ago by vipsoft (robocoder)

  • Resolution set to fixed
  • Status changed from new to closed

(In [1237]) fixes #808 - window name cannot contain spaces or punctuation

comment:3 Changed 4 years ago by matt (mattab)

(In [2433]) Refs #808 Fixing Config.test.php when ran in all_tests.php. Side effect due to setTestEnvironment(). Renamed test config section from Global (which is a special case in test environment) to GlobalSection

Note: See TracTickets for help on using tickets.