Opened 5 years ago

Closed 5 years ago

#956 closed Bug (fixed)

Installation: json_encode or xml required

Reported by: vipsoft Owned by: vipsoft
Priority: low Milestone: Piwik 0.4.4
Component: Core Keywords:
Cc: Sensitive: no

Description

Move the check in upgradephp to Installation system check and tweak message if php5.2.x without json_encode.

Change History (2)

comment:1 Changed 5 years ago by vipsoft (robocoder)

  • Owner set to vipsoft

comment:2 Changed 5 years ago by vipsoft (robocoder)

  • Resolution set to fixed
  • Status changed from new to closed

In [1449], fixes #956 - remove Piwik's utf8_encode check from libs/upgradephp. Added Installation checks for json and xml extensions. Tweak system check layout.

Note: See TracTickets for help on using tickets.